Najlepsze źródło wiedzy o fotografii dla pasjonatów i profesjonalistów – poradniki, inspiracje, testy sprzętu i blogi fotografów.

ZAŁÓŻ BLOGA

Proszę o pomoc w konfiguracji QNAP

  • ArturM
    18.02.2017, 16:39 | Zgłoś nadużycie

    Zakupiłem QNAP TS-251A. Generalnie działa i komputer go widzi, ale nie zawsze (dopiero po uruchomieniu Qfinder pro - czy tak ma być?)
    Jednak największy problem mam z Lightroom 5. Wcześniej używałem do przechowywania plików ze zdjęciami dysku zewnętrznego. Teraz skopiowałem wszystkie pliki do NAS-a i w Lightroomie odnalazłem "połączenie" do plików. Problem polega na importowaniu zdjęć: Lightroom nie widzi QNAP-a jako miejsca docelowego. Chciałbym kopiować pliki jak dotychczas czyli wkładam kartę SD do komputera, uruchamiam Lightrooma, import i z karty kopiuję do odpowiednich folderów do QNAP-a, niestety go nie widać. Czy to jest kwestia konfiguracji?

  • neo86
    neo86
    19.02.2017, 22:59|Zgłoś nadużycie

    Lightroom 5 jest trochę stary... może to kwestia przestarzałej wersji? Z tego co widzę obecna wersja Lightrooma to 6.8 i powoli się szykuje update do 6.9. ale tego nie wiem. Ja tam używam darmowych linuksowych odpowiedników do tego celu które zawsze mam najnowsze.

  • Jakubkazmierczyk

    Dysk powinien sam być widoczny, spróbuj z qfindera włączyć automatyczne montowanie woluminów.
    A co do LR to niestety ten program niespecjalnie lubi się z dyskami sieciowymi, więc musisz kopiować ręcznie zdjęcia na qnapa, a następnie importować je do LR.